WordPress 2.8.2 Çıktı. Lütfen Güncelleyiniz.

wordpress-logoBiraz önce fark ettim. Yönetim panelimde 2.8.2 sürümü çıktığını yazıyordu. Açıkcası şaşırmadımda değil. Daha yeni 2.8.1 çıkmıştı ve güncelleme yapmıştık.  WordPress internet sayfasına girip 2.8.2’nin açıklamasına baktığımda  yorumlarda meydana gelen bir XSS güvenlik açığı ortaya çıktığı belirtilmiş.

Tabi bir güvenlik açığı ortada olunca hemen güncellememi gerçekleştirdim.  Lamerin birisi gelipde blogumuzu hack etmesin değil mi ?  Güvenlik açığını merak ettim ve MilW0rm internet sayfasına girip baktım.  En son olarak bir eklenti açığı yayınlanmış XSS açığından bahsedilmemiş. Sanırım yeni bir güvenlik açığı ve WordPress’e ilk olarak bildirilmiş olabilir.

Wordpres Türkiye Ekibi hemen 2.8.2 için Türkçe paketi ile güncelleştirmeyi yayınladı.  İsterseniz otomatik olarak güncellemeyi yapabilir yada WordPress Türkiye internet sayfasından indirebilirsiniz.  Söz konusu durum güvenlik olunca acele etmenizi tavsiye ederim.

“WordPress 2.8.2 Çıktı. Lütfen Güncelleyiniz.” üzerine 4 yorum

  1. Bende yeni farkettim, güncellemenin neden olduğunu bilmiyordum, şimdi öğrendim. Teşekkürler.

    Cevapla
  2. Vallahi maşallahları var ne diyim :) Güncellemeye değer bir sebebpmiş zaten. Teşekkürler açıklama için :)

    Cevapla
  3. Daha öncesinde WordPress 2.8 versiyonunda karşılaşılan dil sorunu bunda da varmı acaba? Bu açıklar yüzünden Lamer ile boğuşmak zorunda kalmak istemem açıkçası, yaptığınız tüm emekler ziyan oluyor.
    Ayrıca bilgilendirme için teşekkürler.

    Cevapla

Yorum yapın

teakolik hamza şamlıoğlu blog logo

Wordpress altyapısını kullandığımız bu sistem, Sunucu Çözümleri firmasında yüksek performans sağlayan özel sunucularda barındırılmaktadır. Görüntülemek için en iyi Chrome tarayıcı, 1920x1080 çözünürlük ve Full HD Android telefonlarda çalışır. Ayrıca Sitedeki içeriği istediğiniz gibi çarpabilirsiniz. :)