WordPress 3.0.4 Çıktı. Lütfen Güncelleyiniz.

WordPress yılbaşı öncesi apar topar bir güvenlik güncelleştirmesi daha çıkardı. Bu güncelleme kritik seviyedeki bir WordPress açığından kaynaklanmakta. Güvenlik açığını rapor edenler wp-includes/kses.php dosyası ve wp-includes/formatting.php dosyaları içerisinde keşfettikleri XSS açıkları ve hataları bildirmesi üzerine WordPress için yeni sürüm yayınlandı. Özelliklede Kkes.php dosyası üzerinde ciddi nitelikte problemler olduğu öne sürülmekte.

Sisteminizi WordPress 3.0.4’e yükselterek bu açıklığa karşı güvenliğinizi sağlayınız. Sisteminizi güncellemeden önce lütfen database ve ftp yedeğinizi alınız. Aksi takdirde güncelleme sırasında oluşabilecek hatalar sisteminize zarar verebilir. Kolay gelsin.

Açıklık bildirimi; http://core.trac.wordpress.org/changeset/17172/branches/3.0
WordPress duyurusu; http://wordpress.org/news/2010/12/3-0-4-update/

Not: Hala iyi bir WordPress hostinginiz yok mu? Ixirhost sizleri bekliyor…

Yorum yapın

teakolik hamza şamlıoğlu blog logo

Wordpress altyapısını kullandığımız bu sistem, Sunucu Çözümleri firmasında yüksek performans sağlayan özel sunucularda barındırılmaktadır. Görüntülemek için en iyi Chrome tarayıcı, 1920x1080 çözünürlük ve Full HD Android telefonlarda çalışır. Ayrıca Sitedeki içeriği istediğiniz gibi çarpabilirsiniz. :)